欢迎来到魔牛财经

当前位置:首页 > 股票 > 交易提示 > 某知名软件的四量幅图(通达信源码)

某知名软件的四量幅图(通达信源码)

2018-04-14 16:29:26 来源:

趋势交易

某知名软件的四量幅图(通达信源码)

传统做趋势交易的一个很不错的辅助指标,这里三元理论给大家一个小提示,配合这个幅图,主图只用55日均线,当股价站上55日均线,四量图全部充满红色。你就可以介入操作了。很简单,也很实用。虽然不能卖在最高点,也不能买在最低点,不过符合了只吃鱼身的理念。如果你把一支股票的基本面和护城河都研究透了,就跟着一支股票一直操作。你一定会有不错的收益。

源码如下:

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;

牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORGREEN{COLORRED};

马线:=MA(牛线,6),COLORMAGENTA{COLORYELLOW};

STICKLINE(C>牛线,2.5,4,8,0),COLORRED{COLORGREEN},LINETHICK2;

STICKLINE(C<马线,2.5,4,8,0),COLORGREEN{COLORRED},LINETHICK2;

STICKLINE(牛线>=C AND C>=马线,2.5,4,8,0),COLORGREEN{COLORMAGENTA}{COLORYELLOW},LINETHICK2;

A:=MAX(MA(C,60),MA(C,120));

B:=MIN(MA(C,60),MA(C,120));

STICKLINE(C>=A,0.5,2,8,0),COLORRED{COLORGREEN},LINETHICK2;

STICKLINE(C<=B,0.5,2,8,0),COLORGREEN{COLORRED},LINETHICK2;

STICKLINE(A>=C AND C>=B,0.5,2,8,0),COLORGREEN{COLORMAGENTA}{COLORYELLOW},LINETHICK2;

{R:=0;}

E:=MAX(MA(C,45),MA(C,90));

F:=MIN(MA(C,45),MA(C,90));

STICKLINE(C>E,-1.5,0,8,0),COLORRED{COLORGREEN},LINETHICK2;

STICKLINE(C<F,-1.5,0,8,0),COLORGREEN{COLORRED},LINETHICK2;

STICKLINE(E>=C AND C>=F,-1.5,0,8,0),COLORGREEN{COLORMAGENTA}{COLORYELLOW},LINETHICK2;

J:=MAX(MA(C,30),MA(C,60));

K:=MIN(MA(C,30),MA(C,60));

STICKLINE(C>J,-3.5,-2,8,0),COLORRED{COLORGREEN},LINETHICK2;

STICKLINE(C<K,-3.5,-2,8,0),COLORGREEN{COLORRED},LINETHICK2;

STICKLINE(J>=C AND C>=K,-3.5,-2,8,0),COLORGREEN{COLORMAGENTA}{COLORYELLOW},LINETHICK2;

如果你喜欢这篇文章,请留言,点赞,并转发!

信息标题: 某知名软件的四量幅图(通达信源码)

链接地址: http://moniu.com/gupiao-jyts/352608

版权声明:《某知名软件的四量幅图(通达信源码)》的著作权归原作者所有,仅供学习参考,转载或引用时请保留版权信息

Copyright © 魔牛财经 www.moniu.com 版权所有
京ICP备12019688号-5
实时行情 手机版